Tyler Cashiering Access code Setup
Description of Issue
When selecting the permission Can approve other user's voids under the Transaction Security tab the below message appears.
Account 'XXXX' does not have an access code setup.
Context
- Tyler Cashiering
- Permissions
- Voids
- Payment Processing
Cause
The user does not have an access code setup under their user Preferences.
Resolution
Access codes are setup under Admin > Users > XXXX > Preferences
You will only see access codes available for users who are administrators and are in the supervisor hierarchy.
- Click Edit
- Click Preferences tab Enter an Access Code
- This can be up to 8 characters
- Click Save