XXXX does not have Accounts Payable (AP) Access

Description of Issue

Error accessing a program from Accounts Payable menu: XXXX does not have Accounts Payable (AP)Access

Context
  • Munis
  • Menu
  • User Attributes
  • Account Payable Role
Cause

User has menu access but does not have permissions to the Accounts Payable Role

Resolution
  1. Click on System Administration > Security > User Attributes
  2. Click Search
  3. Enter the User Id for the user receiving the error and click Accept
  4. Click on Edit Role at the bottom section where the Roles are, select the Role you wish to grant access to the Accounts Payable.
  5. Click + (Add) to add the AP role and select the desired permissions and data access. 
Additional Information