Which fields trigger Workflow Reset in Pending Applicants
Description of Issue
- We noticed that when updating the Status of the Pending Applicant from Offer to Hired, and clicking Accept, we are prompted with a dialog window asking to Reset Workflow. Has something recently changed in the product that is causing workflow to restart?
Context
- Munis
- Human Capital Management (HCM)
- Recruiting
- Pending Applicants
- Workflow
Cause
- Workflow Reset in Pending Applicants is triggered by updates to following fields
- Rejection Reason
- Rejection Notes
- Position
Resolution
- Ensure your update does not contain changes to the fields listed above
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions