Unable to Delete Locked Approved Request in ExecuTime

Description of Issue

Time-off/Hours Request has a lock symbol next to it and cannot be deleted.

Context
  • ExecuTime
  • ET
  • Time-off/Hours Request
  • Locked Pay Period
Cause

Pay Period in which the request fell was locked, preventing the request from being deleted.

Resolution
  1. Select Payroll Functions > Time Balancing
  2. Select the History tab
  3. Use the Pay Period drop down menu to locate correct pay period
  4. Uncheck the box for Lock this pay period if checked
  5. Select Supervisor Actions
  6. Select Manage Time-off
  7. Check the box next to the locked request
  8. Select Reset to Pending
  9. Select the Minus/Deletion button next to the request to remove the unwanted entry
  10. Return to Payroll Functions > Time Balancing > History
  11. Check the box for Lock this Pay Period if it was checked in the beginning
Additional Information

If you request is still in a pending status, please check out ExecuTime - Delete pending time-off request from historic pay period