Unable to access TCM HTML5 viewer: Session Expired
Description of Issue
- Error: Session Expired Please Launch TCM again to start a new session
- Alert Failed to get resource permissions because an internal error has occurred
Context
- ERP Enterprise
- Munis
- CM
- TCM
- Content Manager
Cause
- TCM server has not been rebooted in last 30 days and/or App server and TCM server times are not in sync.
- TCM full client settings have LDAP and Active Directory sync enabled and cannot communicate with each other.
Resolution
- Rebooting TCM Server
- Syncing times on App Server and TCM Server
- Verify that work station time matches the time on the TCM and App servers
For issues pertaining to LDAP and Active Directory sync:
- Within the TCM full client navigate to Administration>System Setup>Security
- Uncheck the following options:
- Enable Active Directory
- Enable LDAP Authentication
- Require LDAP Account
- Create Users via LDAP
- Click Apply and then OK
Additional Information
The times for the TCM Server, App Server and work station should all be in sync