Void and reissue AP check

Description of Issue

Need to reissue check using same check number

Context

Munis

Cause
  • Mistake made in the check/invoice process
  • Only way to reissue is to reverse the check out after cash has been posted
Resolution

The reversal process:

  1. Void the check in the Void Checks program
    1. If you can not find the checks to void, they are in a cleared status and you must unclear them in Check Recon before voiding
  2. Post Cash Disbursements for the void
  3. Clear the voided check in Check Reconciliation
    1. Only checks in a cleared status can be purged from Munis
  4. Purge the check in Purge Accounts Payable Checks

If mistake was made in the invoicing stage, invoice must be voided or deleted as well:

  1. Go to Modify Invoices
  2. Delete/Void Invoice

The rekeying process:

  1. Rekey the invoice in Invoice Entry if it was deleted/voided
  2. Post Invoice with same effective date
  3. Select Items to be Paid to add warrant/check run back onto the invoice(s) (the warrant/check run is removed from all invoices during the void check process)
  4. Print Checks with same check number
    1. Use Manual Single ribbon option if the check date will be more than 30 days old or if the check was a Direct Disbursement/Wire
  5. Post Cash Disbursements with same effective date
Additional Information

Manual Single found on the ribbon in Print Checks can be used to print checks/reassign a check number to those checks that are either 30 days+ old or a manual checks. Since manual check numbers are assigned in invoice entry, we cannot add them back as easily as with printed checks when we need to void. We do not have to void the invoices just to reassign the check numbers for manuals. This can be done through Manual Single.