Encumbrance header and detail amounts not matching in Account Inquiry- encumbrance utility not available due to budgetary carryforward method


Description of Issue

When reviewing an account in Account Inquiry, the Encumbrance amount that shows on the header does not match the total amount of the detail when you click on the Encumbrance yellow detail folder. 

Site is unable to run the Encumbrance Diagnostic Tool due to using the Budgetary method for budget carry forward.

Context
  • Account Inquiry
  • Budgetary Carry Forward Method (2 - Budgetary)
  • GL Encumbrance Utility (GLENCUTE)
Cause
  • Discrepancies or differences between header and detail in Account Inquiry are caused by detail not updating the header value correctly or changes made to items in proof status.
  • This usually ties back to a data condition where an encumbrance entry or update failed to update header (summary) amounts on the General Ledger.
Resolution

Please contact General Ledger Support to review and correct current year Encumbrance header amounts that do not match the detail total.  

Additional Information
  • MUN-353599  is included in 11.3.20 - released 2/24/2020, and will allow users to run the encumbrance utility report.
  • The report can be used to assist the site and Support to identify discrepancies. Processing or using import/export functions will remain unavailable for CFWD 2 sites.
  • Master Article - How to use the General Ledger Encumbrance Utility - GLENCUTE
  • Prior year header/detail mismatch can use unload, and reload journal history to fix.