Scheduled Job Does Not Display in Scheduler Queue
Description of Issue
Why does the scheduled job not show in the Scheduler Queue?
Context
- Scheduler Queue
- Scheduled job does not display when clicking History button
Cause
Created was unchecked in History Display Options
Resolution
To make sure all jobs are viewed if available:
1. View Â
2. AllÂ
To show scheduled job when clicking History button:
1. History menu
2. Display options...
3. Click Created check box
4. Click All dates radio button
5. OK
6. Reopen Scheduler Queue and click History button
Additional Information