Account cannot access Enterprise Forms Administration

Description of Issue
  • Account cannot access Enterprise Forms Administration
  • Enterprise Forms not available for a user account
  • Receiving error Sorry, access to the application is restricted when trying to access Enterprise Forms
  • Want to add a user to Enterprise Forms
  • Want to grant Enterprise Forms access to a user account
  • An additional user needs to be granted System Administrator access in Enterprise Forms.
  • Add Enterprise Forms Admin
  • Enterprise Forms admin
  • Enterprise Forms Administrator access
Context
  • Enterprise Forms
  • ReadyForms
  • Munis
  • Hub
  • Access
  • Cannot access
  • Access is restricted
  • Add user
Cause

User account has not been added to Enterprise Forms (ReadyForms) Administration or inaccurate fields in the current setup

Resolution
  • An existing administrator needs to add the user or review the user account attributes 
  • Forms is typically deployed with at least one Security Admin user:
  • If the account attempting to access Enterprise Forms Administration is the only known Administrator level account, please contact support for further assistance


If an administrative level account is available, please follow the steps below:

  1. Log into Enterprise Forms (ReadyForms) Administration URL or launch from Hub menu
    1. How to find Enterprise Forms URLs
  2. In the lower left corner of the page, click System Administration
  3. Check if the user is present in the list of current users
    1. If user is not present and needs to be added:
      1. Click Add
      2. Enter Email Address associated with the integrated authentication system and Munis User Attributes
      3. Fill out First Name and Last Name fields
      4. Assign System Administrator role by clicking on System Administrator role button or search in the roles search field
      5. Click Create
    2. If the user is already present:
      1. Check if the user's Email Address matches what is set in the integrated authentication system
        1. Suggestion: Compare against record in Hub > Administration > User Maintenance for inconsistencies
      2. Update value(s) as needed and click Save
  4. Verify if user can sign in to Enterprise Forms Administration now
Additional Information