Account cannot access Enterprise Forms Administration

Description of Issue
  • Account cannot access Enterprise Forms Administration
  • Enterprise Forms not available for a user account
  • Receiving error Sorry, access to the application is restricted when trying to access Enterprise Forms
  • Want to add a user to Enterprise Forms
  • Want to grant Enterprise Forms access to a user account
  • An additional user needs to be granted System Administrator access in Enterprise Forms.
  • Add Enterprise Forms Admin
  • Enterprise Forms admin
  • Enterprise Forms Administrator access
Context
  • Enterprise Forms
  • ReadyForms
  • Munis
  • Hub
  • Access
  • Cannot access
  • Access is restricted
  • Add user
Cause

User account has not been added to Enterprise Forms (ReadyForms) Administration or inaccurate fields in the current setup

Resolution

If the issue account attempting to access Enterprise Forms (ReadyForms) Administration is the only known Administrator level account please contact Tyler Systems Management for further assistance. If another administrative level ReadyForms account is available please follow the steps below:

  1. Log into Enterprise Forms (ReadyForms) Administration or launch from Hub menu
  2. Click on System Administration located in the lower left of the Enterprise Forms (ReadyForms) Template Configuration page
  3. Verify the issue account is in the list of users populated and move to step 4, if not see 3a-3f.
    1. Click Add under the Users tab
    2. Enter the proper 'Email Address' associated with the integrated Active Directory and Munis User Attributes
    3. Enter 'First Name' and 'Last Name' fields
    4. Assign System Administrator role by clicking on System Administrator role button or search in the roles search field
    5. Click Create
    6. Verify user can sign in to Enterprise Forms (ReadyForms) System Administration
  4. Verify the issue user has the current proper 'Email Address' associated with the Active Directory and Munis User Attributes correct for any inconsistencies
  5. Verify user can sign in to Enterprise Forms (ReadyForms) System Administration
Additional Information