Printed Advices with Wrong Starting Check Number
Description of Issue
In the Print Payroll Advices advices step of payroll, the wrong starting check number was used and I am getting an error that there are no advices to print
Context
- Munis
- Payroll
- Print Payroll Advices
- Print Payroll Checks
Cause
User was attempting to click print when checks had already been printed and the number of checks to print was showing 0
Resolution
- Payroll Start and Status > Print Payroll Advices
- Click the red X at the top to delete the check run
- Click Yes to the prompt Delete advices from current payroll?
- Select Change in the menu and update the starting check number. Then hit Accept.
- Click Print Checks/Adv
Additional Information
This would be the same scenario and resolution for the Print Payroll Checks step.