How to audit ESS account
Description of Issue
- We recently had a user who had their password changed and claims they did not do it, how can we audit these changes to ESS accounts?
Context
- Munis
- Employee Self Service (ESS)
- Munis Self Service (MSS) Audit InquiryÂ
Cause
- Informational/How to
Resolution
- Navigate to the program Munis Self Service Audit Inquiry in Munis
- Menu > System Administration > General Administration >Â Munis Self Service Audit Inquiry
- Click Search
- For the field Schema select dbo
- In the field Table select wbsecure
- For the field Key select wbsecure1
- Click Accept to lock in these results
- The cursor will move to the window adjacent
- In the column Value define the User IDÂ
- Use the Tab key on your keyboard to move the cursor to the window below
- Feel free to add in any additional criteria, such as Date
- Click Accept when ready to proceed
- Review results
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions