How to audit ESS account

Description of Issue
  • We recently had a user who had their password changed and claims they did not do it, how can we audit these changes to ESS accounts?
Context
  • Munis
  • Employee Self Service (ESS)
  • Munis Self Service (MSS) Audit Inquiry 
Cause
  • Informational/How to
Resolution
  1. Navigate to the program Munis Self Service Audit Inquiry in Munis
    • Menu > System Administration > General Administration > Munis Self Service Audit Inquiry
  2. Click Search
  3. For the field Schema select dbo
  4. In the field Table select wbsecure
  5. For the field Key select wbsecure1
  6. Click Accept to lock in these results
  7. The cursor will move to the window adjacent
  8. In the column Value define the User ID 
  9. Use the Tab key on your keyboard to move the cursor to the window below
  10. Feel free to add in any additional criteria, such as Date
  11. Click Accept when ready to proceed
  12. Review results
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions