Records showing in History Inquiry are not showing in History Transfer

Description of Issue

There are some records I see from payrolls in the History Inquiry program that do not show in History Transfer. 

Context
  • Munis
  • History Inquiry
  • History Transfer
  • Payroll Start and Status 
Cause
  • The user will need to be a Payroll Superuser in order to view records in History Transfer.
  • The checks/advices have to be printed to show in History Transfer.
Resolution
  1. Go to User Attributes (System Administration>Security>User Attributes)
  2. Search for the user. Click Accept. Click on their payroll role. Click Edit Role.
  3. Click HR Management/Payroll folder. Determine if the role should have Payroll Superuser access. If so, click Update and define Yes, no restrictions next to the Payroll Superuser field. Click Accept. 
    1. Use Functionality linked to Payroll and Personnel Superuser documentation for more information on superuser functionality. 
  4. Go to History Inquiry (Payroll>Employee History>History Inquiry)
  5. Search for the employee or warrant. If the check number field is blank, that means it was not printed in the payroll yet and will not display in History Transfer until printed.
Additional Information