Base pay information missing in Employee Inquiry



Description of Issue

Base pay information is not displaying in Employee Inquiry. 

Context
  • Munis version 11.3
  • Employee Inquiry
  • Employee Master
  • Employee Job/Salary
Cause

The Job Class on the base pay in Employee Job/Salary did not match the Job Class in Employee Master.

Resolution

Correct the Job Class.

To correct in Employee Master:

  1. Go to Employee Master. (Payroll>Employee Maintenance>Employee Master).
  2. Search for the employee. Click Update. Update the Job Class Code. Click Accept. 

To correct in Employee Job/Salary:

  1. Go to Employee Job/Salary. (Payroll>Employee Maintenance>Employee Job/Salary).
  2. Search for the Employee. Click Delete in the toolbar. Select Yes to deleting prompt. 
  3. Click Add. Add applicable information with the correct Job Class. Click Accept. 

*Note: When deleting a base pay in Employee Job/Salary all associated non-base pay types will also be removed. Make a note of these in case they do not automatically re-add. 

Additional Information

In version 11.3, the base pay will need to be deleted in Employee Job/Salary in order to add with the correct Job Class.Â