How to access support cases online
Description of Issue
How to access support cases online?
Context
- tylertech.com
- Client Support
- Online Support Incidents
- Get Online Support
Cause
Client would like to add, view, or update support cases logged with support.
Resolution
Register for Online Support Portal access:
- Go to https://www.tylertech.com/client-support/enterprise-erp-support
- Click on the register hyperlink and follow the prompts.
- Once registration has been approved navigate back to https://www.tylertech.com/client-support/enterprise-erp-support
- Click on the login hyperlink and enter your credentials.
- Click the Get Online Support button to access your cases.
Additional Information
Registration may take up to two business days to complete.
Please refer to our Master Article - Online Support Incidents for all additional topics.