Employee Self Service Timesheet is Blank
Description of Issue
- Employee cannot see any rows in Employee Self Service (ESS) Timesheet
- Employee cannot enter time in ESS
- No pay lines exist in ESS Time Entry
Context
- MunisÂ
- System Administration
- User Attributes
- Roles & Permissions
- Employee Self Service
- Time Entry
Cause
- The Default Munis User ID (stored in ESS → Administration → Employee Administration) is blank
Resolution
- Populate the Default Munis User ID
- See Munis Default User ID for further information on how to setup this user
Additional Information
- Please reach out to Munis Human Resources Support with any follow up questions, we will be happy to assist