/
Employee Self Service Timesheet is Blank
Employee Self Service Timesheet is Blank
Description of Issue
- Employee cannot see any rows in Employee Self Service (ESS) Timesheet
- Employee cannot enter time in ESS
- No pay lines exist in ESS Time Entry
Context
- Munis
- System Administration
- User Attributes
- Roles & Permissions
- Employee Self Service
- Time Entry
Cause
- The Default Munis User ID (stored in ESS → Administration → Employee Administration) is blank
Resolution
- Populate the Default Munis User ID
- See Munis Default User ID for further information on how to setup this user
Additional Information
- Please reach out to Munis Human Resources Support with any follow up questions, we will be happy to assist
, multiple selections available,
Related content
ESS Time Off Request: Failed to find a proper User ID. Contact support.
ESS Time Off Request: Failed to find a proper User ID. Contact support.
More like this
Employee cannot see Time Entry in ESS
Employee cannot see Time Entry in ESS
More like this
Employee cannot see information in ESS Time Off
Employee cannot see information in ESS Time Off
More like this
ESS Exception: "Supervisor ID supplied for level 1 (1234jsmith - JOHN SMITH) is needed for approvals, however, the user is not marked as a workflow approver."
ESS Exception: "Supervisor ID supplied for level 1 (1234jsmith - JOHN SMITH) is needed for approvals, however, the user is not marked as a workflow approver."
More like this
Time Off Request does not appear in ESS Time Sheets
Time Off Request does not appear in ESS Time Sheets
More like this
Error during workflow changes
Error during workflow changes
More like this