Funeral Pay code not selectable in hours request

Description of Issue

Client reported they had a pay code that they used for Funeral Pay not showing up in hours request.

Context
  • ExecuTime

  • Time & Attendance Que

  • Hours Request

  • Benefit Code

Cause

The issue was the code was flagged as a time off request and not a hours request.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Master File Management

  4. Click Pay Codes

  5. Click the Edit Pencil Icon for the code in question

  6. Uncheck Time off request

  7. Check Hours Request

  8. Click Save.

Additional Information