Duplicate Insurance Carrier information error on Contract
Description of Issue
On the Insurance tab of a Contract, attempting to enter a second Insurance carrier line with similar information (but different Type) results in an error:Â
This carrier, policy number, and expiration date already exists on this contract. And it cannot be saved.Â
Context
Munis EERP
Contract ManagementÂ
Cause
This is currently being investigated by Development under Research MUN-494508
Resolution
Currently, this is a valid restriction. EERP development is looking into this via Research MUN-494508
Additional Information