Check Reconciliation Program Will Not Open

Description of Issue

When clicking into the Check Reconciliation program, program loads and then force closes itself

Context
  • EERP

  • Accounts Payable

  • General Ledger

Cause

Default year period is incorrect

Resolution

Financials>General Ledger Menu > Set Up / Chart of Accounts > General Ledger Settings

  • Under the General Tab, verify the 'Default year/period' is correct. Default can't have a Year/Period that is behind current

  • If the year/period is incorrect, select the 'Update' button on the task bar

  • Either Select the 'Auto Update' Box or manually update the Default year/period

Additional Information