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Enabling Employee Access

Enabling Employee Access



Description of Issue

Employee access is not working as expected, this can include problems posting to EERP, opening document attachments or any process in Employee access



Context
  • Human Resource Management

  • Document Acknowledgement 

  • Employee Access

  • Tasks



Cause

Employee Access base URL was not populated correctly



Resolution
  1. In EERP, navigate to System Administration > General Administration > System Settings

  2. Click the Site Settings menu option.

  3. Navigate to the Application Integration tab.

  4. Select Update.

  5. Replace the Tyler Employee Access base URL with: https://<customeridentifier>.tylerportico.com/tesp/employee-selfservice/

  6. Select the Checkbox for Tyler Employee Access is enabled

  7. Select Accept.

  8. Click Save to finalize this update.



Additional Information

Please reach out to Human Resources support with any additional questions.

For information on Access Portal Links reference Master Article - Enterprise ERP Access Portal URLs





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