Test External System Connection failure

Description of Issue

When testing External system connection for EPL Payments, receiving error External system returned HTTP response with a non-success status code: InternalServerError

Context
  • Enterprise Permits and Licensing (EPL)

  • Tyler Payments

  • Admin Center

  • External Systems

Cause

EnerGovService account is not enabled within the EPL database

Resolution

Contact Tyler Systems Management Support or submit a case via the Online Support Client Portal for additional assistance

Additional Information