ReadyForms Emailed Advices Error Email Option EmployeeEmail is empty - ReadyForms Administration Permissions
Description of Issue
We are new to ReadyForms and have a few employees that are setup with an Email advice delivery option. When printing Advices there is an error Email Option EmployeeEmail is empty. The emails do not get delivered to the employees.
Context
- Payroll
- Payroll Start and Status
- Print Payroll Advices/Checks
- ReadyForms
- ReadyForms Administration
Cause
Payroll User does not have ReadyForms permissions enabled
Resolution
A user who has access to ReadyForms Administration would need to enable permissions for any payroll users to be able to print or email advices and checks.
Additional Information