Cashiering Cubes Excel Data Showing as NA
Description of Issue
When trying to run a Cashiering Cubes report in Excel as a standard user, the Cashiering data output is showing #N/A. When running the report as a domain admin, such as tylerservice, the data loads correctly.Â
Context
- Cashiering
- Cubes
- Excel
Cause
Incorrect configuration of Cashiering Cube access role
Resolution
Contact Tyler Systems Management Support or log a case via the Online Support Client Portal.
Additional Information
If the issue is only affecting one or a few users:
- Verify user has sufficient permissions in Cashiering
- Navigate to Administration > Users
- Find applicable user and click the pencil icon
- Select Permissions tab and review Reporting visibility
- Verify user is part of user group granted access to Cubes (Ex: munisusers)