Employee Accrued a Fraction of time During Accrual Update



Description of Issue

An employee accrued only .0347 sick accrual during the accrual update.  Why didn't they accrue the full .0463 as stated in the accrual table?



Context
  • Payroll

  • Accrual Table

  • Employee Accruals

  • Accrual Update

  • Employee Job/Salary



Cause

The Use FTE Processing checkbox was selected in the options tab of the accrual table



Resolution

When the Use FTE Processing checkbox is selected the program will calculate the FTE times the default rate.

  1. Locate the FTE in Employee Job/Salary base pay record.

    1. Payroll>Employee Maintenance>Employee Job/Salary. Search for the Employee and base pay. Click Accept.  

      1. Example, employee shows .75 FTE on their base salary record

  2. Find the accrual default rate.

    1. Payroll>Accrual Processing>Employee Accruals. Search for the employee and Accrual Type. Click Accept.  

      1. Example, the default rate from the accrual was .0463

  3. Multiply the two.

    1. .0463 * .75= .0347

If each employee should accrue the full default amount each time the accrual update is processed, deselect the FTE processing checkbox in the Accrual Table.

  1. Go to Accrual Tables (Payroll>Accrual Processing>Accrual Tables)

  2. Search for the Type and Table. Click the Settings tab (if in Versions 2021.4 and higher). (In version 2019.1, click the Options tab)

  3. Click Update. 

  4. Uncheck the Use FTE Processing checkbox. Click Accept. 



Additional Information