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TID-W Munis Menu Error For Users

TID-W Munis Menu Error For Users



Description of Issue

An error occurred loading this menu error appears when loading the Tyler Menu after successfully logging into Hub through TID-W for one or many users, but not all users.



Context
  • Tyler Identity Workforce

  • Munis

  • Tyler Hub

  • SaaS

  • On-Prem



Cause

There is a disconnect in the user account causing it to fail the Munis authentication requirements. Open the Munis program System Log for detail on what is causing the conflict.



Resolution

Resolution 1: The user has a duplicate email in Munis user attributes. 

  1. Log into Munis using an account with System Administration security privileges

  2. Open the Tyler Menu, then navigate to Munis>System Administration>Security>User Attributes

  3. Click Search

  4. Enter the affected users email in the Email field and click Accept

  5. This will yield one of the following:

    1. The search result will return 1 of 1 at the bottom of the screen.

      1. This is correct, Proceed to resolution 2.

    2. The search result returns nothing. 

      1. Click Browse at the top of the screen

      2. Click the effected user from the list of users

      3. Click Update

      4. Update the email field to the correct email

      5. Have the user log in and test.

    3. The search yields more than one result.

      1. Using the arrow buttons at the bottom of the page, navigate to any user that is not the primary user account trying to log in

      2. Click Update

      3. Change the email field to a different email

      4. Repeat for all other accounts until the email search returns 1 of 1

      5. Have the user log in and test

Resolution 2: The user account is not set up correctly in the synced AD instance

  1. Find the affected user in active directory

  2. Ensure the principal name, first name, last name, and email fields all have values

  3. Ensure the email set in the email field of account matches the one in Munis User Attributes (outlined in resolution 1)

Resolution 3: The sub string in the database is not correct and needs to be reset

  1. Contact Munis TSM support



Additional Information












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