Account Merge Audit

Description of Issue

Is there an Audit of General Ledger Account Merge?

Context
  • Account Merge

  • Audit

  • Historical Records

Cause

Account Merge does not have an audit record available within EERP and does not trigger output report

Resolution

For more recent merges, contact EERP General Ledger Support  for assistance determining what accounts were used in a merge.

Additional Information
  • If site performed the Account Merge using an import file then that file could be used as reference

  • If an old backup of database was still retained it could be restored to TEST or TRAIN database for comparison of the General Ledger

  • Account Master holds updates made in Account Master not Account Merge

Â