Identical Duplicate Employee Profile



Description of Issue

There is an employee with a duplicate profile that has identical information, login id and unique ID, how can this be corrected?



Context
  • Time & Attendance

  • ExecuTime

  • ET



Cause

If a pay period is changed on an employee record and saved for the next pay period, and then later (prior to the next pay period) the record is edited and the pay period is changed again, but this time it gets saved for current the employee will display twice on master file management and other screens.



Resolution

Please reach out to Time & Attendance support at timeandattendance@tylertech.com or your PM/IC in order to have this issue resolved.



Additional Information