/
How to Re-send Workflow Emails

How to Re-send Workflow Emails



Description of Issue

How to re-send workflow emails



Context

Munis 

Workflow 



Cause

New to functionality 



Resolution

Go to Munis > System Administration > General Administration > Email Message Log 

  1.  Select Search

  2. Define the search criteria 

  3. Select Re-send Current 

  4. Select a Recipient 



Additional Information

To enable Email Message Logging please select Always or Failed Messages for the Audit E-Mail Messages option on the Email tab in the System Settings program.  











Related content

Resend emails sent by Munis
Resend emails sent by Munis
More like this
Enable Email Auditing
Enable Email Auditing
More like this
How to Check if an Email was sent from EERP
How to Check if an Email was sent from EERP
More like this
Resend Event email notification
Resend Event email notification
More like this
How To Send Test Email Through Munis
How To Send Test Email Through Munis
More like this
Update Admin Email Address
Update Admin Email Address
More like this