How to Re-send Workflow Emails



Description of Issue

How to re-send workflow emails



Context

Munis 

Workflow 



Cause

New to functionality 



Resolution

Go to Munis > System Administration > General Administration > Email Message Log 

  1.  Select Search

  2. Define the search criteria 

  3. Select Re-send Current 

  4. Select a Recipient 



Additional Information

To enable Email Message Logging please select Always or Failed Messages for the Audit E-Mail Messages option on the Email tab in the System Settings program. Â