How to Re-send Workflow Emails
Description of Issue
How to re-send workflow emails
Context
MunisÂ
WorkflowÂ
Cause
New to functionalityÂ
Resolution
Go to Munis > System Administration > General Administration > Email Message LogÂ
 Select Search
Define the search criteriaÂ
Select Re-send CurrentÂ
Select a RecipientÂ
Additional Information
To enable Email Message Logging please select Always or Failed Messages for the Audit E-Mail Messages option on the Email tab in the System Settings program. Â