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How to Re-send Workflow Emails
How to Re-send Workflow Emails
Description of Issue
How to re-send workflow emails
Context
Munis
Workflow
Cause
New to functionality
Resolution
Go to Munis > System Administration > General Administration > Email Message Log
Select Search
Define the search criteria
Select Re-send Current
Select a Recipient
Additional Information
To enable Email Message Logging please select Always or Failed Messages for the Audit E-Mail Messages option on the Email tab in the System Settings program.