TCM Search Index Offline



Description of Issue

TCM search index is offline which affects the ability to save attachments through TCM Web Viewer in Munis as well as search within TCM properly.



Context
  • Munis

  • Tyler Content Manager (TCM)



Cause
  • Rebuild Full Text Index job can at times cause the search index to go offline

  • Within TCM settings Index Offline is enabled due to maintenance



Resolution
  1. Log into the TCM full client

  2. Navigate to Administration>System Setup>iDoc Documents>Search Settings

  3. Uncheck Index Offline

  4. Pop-up box labeled Question with message Initialize services required for changes to take effect:

    1. Click Initialize Services

  5. Click Ok



Additional Information