Some Processing Error Due To Open Transaction



Description of Issue

Unable to process payroll due to an open transaction on an employee's timecard



Context
  • Time & Attendance

  • ET

  • ExecuTime

  • Payroll Functions



Cause

Due to an open transaction on the timecard when attempting to look at Time Balancing, it will result in a processing error



Resolution

In order to get past the error:

  1. Navigate to Employee Actions → Timesheet Entry

  2. Filter for the user in question or click the load all available entries and select the employee

  3. Review timesheet for open transaction.

  4. Either delete the transaction or populate an end time

  5. Click Save



Additional Information