Tyler Deploy is Stuck Running after a Failed Deployment of Munis ERP





Description of Issue

Tyler Deploy has been deploying an update to Munis ERP and has been stuck running for hours. The specific Munis ERP environment that was being updated may be inaccessible. 



Context
  • Tyler Deploy

  • Munis ERP

  • Deployment failure



Cause

An issue with one of the deployment steps caused the update to get stuck. If the update is still showing as running, the Munis ERP environment may not be functioning as expected.



Resolution

Follow these steps to bring Munis back online until the failure can be reviewed further:

  1. Navigate to tylerdeploy.com

  2. In the menu on the left, expand Product Deployments and click Munis ERP

  3. In the dropdown, select the Munis ERP environment that is stuck

  4. Click Cancel on the deployment screen



Additional Information

Contact TSM Support or log a case via the Online Support Client Portal for further review of the deployment failure