Credit Balance Shown in Bill Inquiry Does Not Match Refund Amount in Bill Refund Processing

Description of Issue

The credit balance shown in Bill Inquiry does not match the amount of the refund created automatically in Bill Refund Processing. 

Context
  • Accounts Receivable
  • Bill Inquiry (arbilinq) 
  • Bill Refund Processing (arrefund) 
Cause

Recent activity has occurred after the refund was created or the bill being refunded needs to be redistributed. 

Resolution
  1. Navigate to the Bill Refund Processing program either by searching or using the following path: Property Revenues > Payment Processing > Bill Refund Processing
  2. Click Search.
  3. Enter the year, category, and bill number of the refund that does not match the credit balance shown in Bill Inquiry. 
  4. Click Accept
  5. Click Delete to remove the refund record. 
  6. Add the refund again. Full instructions for that can be found here: How to Refund a Bill
  7. If the refund amount shown in Bill Refund Processing and Bill Inquiry still does not match, run payment redistribution for the bill. Full instructions for that can be found here (Note: It is recommended to run Payment Redistribution by Charge in these instances): How to use the Payment Redistribution program
  8. After posting the payment redistribution batch, repeat steps 1-6. The refund amount and credit balance amount show in Bill Inquiry should match. 
Additional Information

If further assistance is required, please contact the appropriate support team based on the category of bill the refund is being issued for.