Unable To Comp Overtime



Description of Issue

Employee is unable to convert their overtime to comp as they are receiving a message they've met their maximum accrued balance.



Context
  • Time & Attendance

  • ExecuTime

  • ET

  • Comptime



Cause

There was a Maximum Accrued Balance set on the Pay Code that did not need to apply.



Resolution
  1. Select System Admin

  2. Select Master File Management

  3. Select Pay Codes

  4. Select the pencil for the Comp Accrued code

  5. Enter 0 for the Maximum Accrued Balance (Hours) field

  6. Select Save



Additional Information