Unable To Comp Overtime
Description of Issue
Employee is unable to convert their overtime to comp as they are receiving a message they've met their maximum accrued balance.
Context
Time & Attendance
ExecuTime
ET
Comptime
Cause
There was a Maximum Accrued Balance set on the Pay Code that did not need to apply.
Resolution
Select System Admin
Select Master File Management
Select Pay Codes
Select the pencil for the Comp Accrued code
Enter 0 for the Maximum Accrued Balance (Hours) field
Select Save
Additional Information