Expiration Date After Effective Date
Description of Issue
Unable to update employee record due to the following message:
Positions: Expiration Date must be on or after the Effective Date.
Context
Time & Attendance
ExecuTime
ET
Positions
Cause
There was an inactive position with an expiration date that fell before the effective date.
Resolution
Select System Admin
Select Master File Management
Select the pencil for the employee in question
Select the Positions tab
Uncheck the box for Active Only
Locate the position in question and update the expiration date field so it falls after the effective date
Select Save for Current Period
Additional Information