Expiration Date After Effective Date



Description of Issue

Unable to update employee record due to the following message:

Positions: Expiration Date must be on or after the Effective Date.



Context
  • Time & Attendance

  • ExecuTime

  • ET

  • Positions



Cause

There was an inactive position with an expiration date that fell before the effective date.



Resolution
  1. Select System Admin

  2. Select Master File Management

  3. Select the pencil for the employee in question

  4. Select the Positions tab

  5. Uncheck the box for Active Only

  6. Locate the position in question and update the expiration date field so it falls after the effective date

  7. Select Save for Current Period



Additional Information