Adding AP Payment Manager in SaaS Does Not Surface Payment Manager
Description of Issue
When running System Update to activate AP Payment Manager, when refreshing the Tyler Menu for SaaS Installations.
Context
System Update
AP Payment Manager
Hub
Cause
At this time, the cause is unknown.
Resolution
Clearing the Tyler Menu cache appears to surface AP Payment Manager in Check Reconciliation once it is run.
Additional Information
System Admin > General Administration > Menu Settings > Base Menu Settings
Click Menu Update
Click Yes to Force Menu Update
Click Ok
Return to the Tyler Menu
Click Refresh in the Tyler Menu
Refresh Tyler Menu in Hub. You may need to logout of Hub and clear your browser cache.
Payment Manger should now display in Financials > Accounts Payable > Cash Disbursements > Payment Manager.