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Employee Is Receiving Two Different Overtime Code

Employee Is Receiving Two Different Overtime Code



Description of Issue

There is an employee that is receiving straight overtime and double overtime for the same day when it should only be getting double overtime.



Context
  • Time & Attendance

  • ExecuTime

  • ET

  • Overtime

  • Rules Engine



Cause

There was a Rules Engine that should have been replacing straight overtime with double overtime however it was set to Append to Time so it added to it.



Resolution
  1. Select System Admin

  2. Select Policies & Rules Engine

  3. Select Individual Rules

  4. Select the pencil for the rule in question

  5. Uncheck the box for Append to Time

  6. Select Save



Additional Information












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