Nothing happens when clicking Alter Settings in BL Receipts Entry
Description of Issue
When clicking on Alter Settings in BL Receipts Entry, the program doesn't do anything.
Context
Munis 2019.1 and up
Business Licenses
BL
Receipts Entry
blreceip
Business Accounts
blmaster
Cause
Receipts Entry was launched via Business Accounts rather than the menu and there is no open batch for the user.
Resolution
Development is currently researching the issue. If possible, work around the issue by manually adding a Receipts Entry batch.
Additional Information