Add a New Customer



Description of Issue

A new customer record needs to be added. 



Context
  • General Revenues 

  • Property Revenues

  • Accounts Receivable

  • Customers (arcstmnt)



Cause

The customer record is not in the database. 



Resolution
  1. Navigate to the Customers program either by searching or using the following path: Property Revenues > Accounts Receivable > Setup > Customers

  2. Click Add. 

  3. Click the +1  to generate a new Customer ID number. 

  4. Click Accept. 

  5. Type in the customer's name in the Name 1 field. 

  6. Hit TAB. 

  7. Select either Person or Entity from the Person/Entity dropdown. 

  8. Fill out all desired fields on the customer name card. (Note: Full field descriptions are available by clicking the question mark icon in the upper right corner and then selecting help from the dropdown.)

  9. Click Accept.

  10. Repeat steps 5-9 for the Name 2 field if desired. 

  11. Hit TAB.

  12. Enter the customer's address in the Address field.

  13. Hit TAB. 

  14. Complete Line 1, Line 2, City / State / Zip, Country, and Notes as needed.

  15. Click Accept.

  16. If desired, hit TAB and enter the customer's phone number in the Phone field. 

  17. If desired, hit TAB and enter the customer's email.

  18. Click Accept.  



Additional Information

If further assistance is required, please contact support.Â