Support Case set to Open status
Description of Issue
What does "open" status mean for my support case?
Context
Tyler Support
CRM
Support Portal
Support Case Status
Client Support
Cause
"Open" status of a support case means the case has been assigned to a support representative, and work has begun on this issue.
Resolution
The support tech will review the notes and attachments and provide next steps or request to connect to gather more information
Additional Information
Click here to access the client support portal.
Please review our Technical Support Overview for Munis for the proper procedure to escalate a case.
Please review the Master Article - Client Support for all additional topics.
, multiple selections available, Use left or right arrow keys to navigate selected items