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Published Shifts Failed to Populate Timecard
Published Shifts Failed to Populate Timecard
Description of Issue
Not all of the employee's published shifts have populated the timecard. How can this be corrected?
Context
- ExecuTime
- ET
- Publishing Batch Job
Cause
The Publishing Batch Job was inactivated.
Resolution
To activate the Publishing Batch Job
- Select System Admin
- Select Scheduled System Jobs
- Uncheck the box for Active Only
- Select the pencil for the Publishing Batch Job
- Check the box for Active
- Select Save
Additional Information