Published Shifts Failed to Populate Timecard

Description of Issue

Not all of the employee's published shifts have populated the timecard. How can this be corrected?

Context
  • ExecuTime
  • ET
  • Publishing Batch Job
Cause

The Publishing Batch Job was inactivated.

Resolution

To activate the Publishing Batch Job

  1. Select System Admin
  2. Select Scheduled System Jobs
  3. Uncheck the box for Active Only
  4. Select the pencil for the Publishing Batch Job
  5. Check the box for Active
  6. Select Save
Additional Information