Munis Transactions are not pulling into Bank Reconciliation - Bank Account record has the wrong GL Account listed

Description of Issue
  • Transactions are not pulling into Bank Reconciliation
  • Munis transactions missing from Bank Record.
  • Bank Codes > Accounts record has the transaction type you are looking for checked
  • Transaction Effective Date falls within the date of the Bank Record that is being reviewed
  • Create Items has been processed for the Bank Code/Bank Account
    • Applicable for Deposits and Journal transactions to be reconciled in Bank Reconciliation Classic
Context

Bank Reconciliation

All Munis Versions

Cause

Bank Account record does not list the General Ledger account that is being reconciled. 

Resolution

Add General Ledger account to the Bank Account Record.

Warning : Removing GL accounts from Bank Account records can result in losing transaction clear dates. Review updates with General Ledger Support if transactions have been reconciled (cleared/matched) on the bank account being modified. 

Cash Management > Bank Reconciliation > Bank Codes

  1. Select Accounts from the Ribbon
  2. Select Search and enter Bank Code or Bank Account information
  3. Accept
  4. Update
  5. TAB to GL account fields and enter GL account
  6. Accept