Munis Transaction is not pulling into Bank Record - GL Cash Account and Effective Dates are correct

Description of Issue
  • Transaction is not pulling into bank record
  • Munis transactions missing from Bank Record.
  • General Ledger cash account is correct and can be matched to the Bank Codes > Accounts record 
  • Transaction Effective Date falls within the date of the Bank Record that is being reviewed
  • Transaction is found on a Bank Record using a different Bank Code/Bank Account combination
Context

Bank Reconciliation Classic

All Munis Versions

Cause

General Ledger account is (or was) on more than one Bank Code / Bank Account record. 

Adjustments/Deposits Reconciliation > Create Items process was run for the wrong Bank Account/Bank Code

When Create Items is processed, all CRP, GCR and GEN journals tied to the GL Account(s) on the Bank Code/Accounts record will be pull into that bank record if they have not been pulled in before. 

Resolution

Review bank code bank accounts to see how many Account records use the same GL Account

Financials > Cash Management > Bank Reconciliation > Bank Codes

  • It is not ideal for a GL Account to be on more than one bank account record, especially if both bank accounts are still in use.

In Adjustments/Deposits Reconciliation program : 

Financials > Cash Management > Bank Reconciliation > Adjustments/Deposits > Adjustment/Deposits Reconciliation

  1. Select Mass Delete
  2. Define the Bank Code, Bank Account, and Date Range that you wish to review
  3. Accept
  4. Review the records, then select Back
    1. If all the records should be removed from the Bank Account/Bank Code, select Yes to confirm
    2. If all the records should NOT be removed from the Bank Account/Bank Code, select No and return to Step 1 to redefine the criteria.
  5. Process Create Items for the correct Bank Code/Bank Account
  6. Recalculate the Bank Records
Additional Information