/
Version 11.3 User unable to post journal entry

Version 11.3 User unable to post journal entry

Description of Issue

Version 11.3 User unable to post journal entry, does not have permission to update own/others' journal entries

Context
  • Munis version 11.3
  • Journal Entry/proof
  • Accounting Entries
Cause

Role lacks required permissions to post journal entries.

Resolution

To resolve this issue, the users role will need to be updated, please keep in mind that modifying a Role will affect all users the Role is assigned to. 

  • To grant the required permissions, the General Ledger permissions "Update Own Journal Entries" or "Update Others' Journal Entries" permission will need to be assigned to an active role for the user experiencing this issue. 
  • In version 2017 and above, there is a specific permission to allow journal posting.

Related content

Permissions needed to post a GEN journal
Permissions needed to post a GEN journal
More like this
You do not have privileges to update the current journal in Error in General Journal Entry Proof
You do not have privileges to update the current journal in Error in General Journal Entry Proof
More like this
You do not have permission to post journal - You must have access to all lines for posting
You do not have permission to post journal - You must have access to all lines for posting
More like this
Unable to view notes on journal lines in Accounting Entries
Unable to view notes on journal lines in Accounting Entries
More like this
General Ledger Journal Entry Proof - Error occurred during posting contact MUNIS support
General Ledger Journal Entry Proof - Error occurred during posting contact MUNIS support
More like this
General Journal Entry Proof - You do not have permission to update journals in the specified year period. Canceling input
General Journal Entry Proof - You do not have permission to update journals in the specified year period. Canceling input
More like this