Budget Monitoring Hub Page - Tying out to Account Inquiry

Description of Issue

Client is trying to tie out amounts pulling into the Budget Monitoring Hub page to the associated accounts in Account Inquiry

Where do the amounts from Budget Monitoring come from?

Context
  • Munis 2017.1
  • Budget Monitoring
  • Hub
Cause

The Budget Monitoring page must be filtered by an account segment. If the page does not have a filter applied, accounts will report more than once. 

Only budget for Expense Accounts for standard annual funds are included in budget calculations. 

Resolution

On the Budget Monitoring Hub page:

  1. In the "I want to focus on..." card, select a Segment type from the drop down. If you do not filter, account amounts will be calculated for each time each segment occurs in an account - this is not an accurate representation of money available.   
  2. You can select the Filter funnel icon on some of the cards to get a list of the segments or accounts included in the calculation of a card. 

In Account Inquiry :

General Ledger Menu > Inquiries and Reports > Account Inquiry

  • Search by the segment you filtered by on the Budget Monitoring Hub page and Expense accounts in Standard Annual Funds. (MY LTD Fund and Revenue Account amounts be excluded.)
  • Select Totals

HUB/Account Inquiry

Revised/Revised Budget

Actuals/Actuals (Posted only)

Spent/ Actuals + Encumbrances

Available/Available

Additional Information