Check did not print - Print Check from Saved Reports

Description of Issue

Check in batch of checks did not print

Context

Check Processing

Cause
  • Special Characters in the Invoice Description
  • Check Overage
Resolution
  1. Go to Print Checks > Rerun and pull up the check
  2. Instead of printing, hit text file and save as a .txt file
  3. Go to My Saved Reports and find the AP Exported Check file
  4. Click Print Reports and check off the print check file
  5. Choose your Tyler Form printer and Accept
    1. This should print the check. If it doesn't, you'll need to speak with Tyler Forms Support
Additional Information

Check out How to reprint AP Checks for a normal rerun in Print Checks