How to reopen a rejected expense claim
Description of Issue
How can a rejected expense claim be reopened?
Context
Employee Expense
Cause
Claim was rejected by accident
Resolution
In Expense Claims, pull up the rejected claim and click Activate Rejected
Additional Information
In order to reactivate a rejected claim, all of the following must be true:
- Claim must be in a rejected status (6 or 16)
- Employee must be active
- User must have the permission to file claims for others set at either Limited or Full