/
How to reopen a rejected expense claim
How to reopen a rejected expense claim
Description of Issue
How can a rejected expense claim be reopened?
Context
Employee Expense
Cause
Claim was rejected by accident
Resolution
In Expense Claims, pull up the rejected claim and click Activate Rejected
Additional Information
In order to reactivate a rejected claim, all of the following must be true:
- Claim must be in a rejected status (6 or 16)
- Employee must be active
- User must have the permission to file claims for others set at either Limited or Full
, multiple selections available,
Related content
Error when Activating Rejected claim in Munis
Error when Activating Rejected claim in Munis
More like this
Updating an Expense Claim in a status 18- actual, approved
Updating an Expense Claim in a status 18- actual, approved
More like this
How to delete an approved expense claim
How to delete an approved expense claim
More like this
File others claims permission is not working correctly when activating rejected claims
File others claims permission is not working correctly when activating rejected claims
More like this
How to reactivate a rejected AP invoice
How to reactivate a rejected AP invoice
More like this
Delete button grayed out in Expense Claims
Delete button grayed out in Expense Claims
More like this