Error importing invoices - Blank Dup Check Error 3: Duplicate Invoice Number

Description of Issue

Receiving error when importing invoices - Blank Dup Check Error 3: Duplicate Invoice Number

Context

Munis

Invoice Import

Cause
  • Accounts Payable Settings are set to not allow duplicate invoice numbers
  • Duplicate vendor records on import file
Resolution

Financials>Accounts Payable>Setup>Accounts Payable Settings

  1. Navigate to Invoice Settings tab
  2. Click Update
  3. Check the box for Allow Duplicate Invoice Numbers


  • Locate duplicated vendor records on import file and either remove or combine totals
Additional Information