PK_GeneralLedgerParameters error when updating GL settings or Roll Accounting Period

Description of Issue

PK_GeneralLedgerParameters error appears while updating General Ledger Settings or Roll Accounting Period 

Context

General Ledger Settings

Roll Accounting Period 

Cause

The GeneralLedgerParameters table is locked because a second instance of Roll Accounting Period or General Ledger Settings is open in update mode.

Resolution
  • This lock occurs when the GeneralLedgerParameters table is being accessed from another program, primarily General Ledger settings or Roll Accounting Period in update mode. To clear this lock, close any additional instance of GL Settings or Roll Accounting Period that are open and reload the page.
  • How can I see users logged into Munis and the programs they are using
  • If the lock persists after closing any additional instances, contact General Ledger Support.
Additional Information