Transactions are set to Partial match but should have Auto Matched - Following install of SP 15 or SP 25

Description of Issue

Installed 2018.1.25 or 2019.1.15, transactions from BAI import are in Partial Match status but should have auto matched. 

Clear dates are not set on transactions that should have been cleared by the BAI Import process.


Context
  • 2018.1.25 and above
  • 2019.1.15 and above
  • Matching 
  • Bank Reconciliation Manager
Cause

2018.1.25 and 2019.1.15 included an update that set transactions to Partial match status instead of Auto match. 

For additional details regarding the cause of this issue : Match History shows the Deposit Receipt option for non-deposit transactions - Matches are set to Partial

Resolution

To update matches to Auto Match:

  • Auto match check transactions and/or Automatch deposit transactions should be selected on the BAI Import screen
  • Current code must be loaded, including hot fixes. 

In Bank Reconciliation Manager:

  1. Select Match History
  2. Enter transaction criteria (Check Number = Cust Reference)
  3. Select Remove hyperlink on the partial match records to return the transaction to Unmatched status
  4. Select Match from the Ribbon to go back to the Match screen
  5. Select Auto Match from the Ribbon to process the Auto Match function

If you have a large number of Partial matches that should have been Auto Matches, you can contact Munis General Ledger Support for assistance.

Additional Information
  • If a transaction is set to Partial, a clear date is not set on the transaction. 
  • Once the transaction is set to Auto Match or Manual Match status, the clear date will populate based on the value in the BAI import file.Â