BNK Workflow - Record details do not display in HUB Approvals card

Description of Issue
  • There are no details for Bank Reconciliation workflow when approving from HUB Approvals card.
  • Link in HUB Approvals navigates to the Overview screen in Bank Reconciliation Manager, not the record that needs to be approved
  • When a recon record is released to BNK workflow there is no indication in HUB as to what the approver is approving (dates, bank account, etc.) The link on the approval record navigates to the BRM Overview screen with no indication as to record info.
Context
  • HUB
  • Bank Reconciliation 
  • Workflow
Cause

The same functionality existed with Dashboard (Munis 11.3 and below), so this would be an enhancement. 

Resolution
  • MUN-384729 is currently open with Development to communicate and display more record details for BNK business rules on the HUB Approvals card.
  • If the approver is set to receive emails for approvals, the bank account and reconciliation period is provided.
Additional Information